Tagged: legacy IDE driver

Linux remove legacy IDE driver

Linux may remove the legacy IDE driver support

According to the mailing list, Linux may remove the legacy IDE driver support. If the proposal goes according to plan, starting from Linux 5.13, there will be no IDE driver support for related code....