Nginx 1.13.5 release, fix bugs

Nginx 1.13.5 has been released, the version is mainly to fix the bug, and added a new feature, as follows:

  • Function: $ ssl_client_escaped_cert is variable
  • Bug fixes: The “ssl_session_ticket_key” directive and the “include” parameter of the “geo” directive do not work on Windows
  • Bug fixes: When requesting more than 4GB of multipleaches, the 32-bit platform will return an incorrect response length
  • Bug Fix: If you use a proxy that is not cached, the “expires modified” directive of the “If-Range” request header and the response that did not use the last modified time
  • and more

Download

Leave a Reply

Your email address will not be published. Required fields are marked *